Operating hours not activating
Incident Report for Chatlio
Resolved
Thank you for your patience. The issue has now been resolved. This was caused by a background job that failed after a database upgrade. Apologies for any inconvenience this caused.
Posted Jan 31, 2022 - 11:05 PST
Investigating
We're currently investigating an issue with our Operating Hours scheduling function. We've had reports of schedules not activating. Our engineering team are investigating and will provide an update soon.
Posted Jan 31, 2022 - 09:28 PST
This incident affected: API, Chat Widget, and Dashboard.