Slack's API is experiencing problems
Incident Report for Chatlio
Resolved
Things appear back to normal!
Posted Jan 19, 2021 - 10:26 PST
Investigating
It seems Slack may be having problems, we've contacted them regarding these errors. This is causing errors when Chatlio tries to create channels. We will update you when we have more information.
Posted Jan 19, 2021 - 08:27 PST
This incident affected: API and Chat Widget.