Slack API is experiencing problems
Incident Report for Chatlio
Resolved
Slack's API is back to normal. We're not observing any errors.
Posted Dec 14, 2022 - 15:13 PST
Identified
The issue has been identified and is being monitored.
Posted Dec 14, 2022 - 10:28 PST
Investigating
Slack API is experiencing problems which affect the operation of Chatlio.
We're monitoring the situation. We will provide updates on this page.
Posted Dec 14, 2022 - 10:22 PST
This incident affected: API and Chat Widget.