Slack is experiencing problems.
Incident Report for Chatlio
Monitoring
Slack appears to be back up! We will continue to monitor just encase anything changes.
Posted Jan 04, 2021 - 10:48 PST
Investigating
Slack is currently down. For latest information check their status page. https://status.slack.com/
Posted Jan 04, 2021 - 08:50 PST
This incident affects: API and Chat Widget.