Slack's API is experiencing problems
Incident Report for Chatlio
Resolved
Slack appears to have resolved their issues.
Posted Mar 10, 2020 - 14:49 PDT
Investigating
Slack's API is experiencing degraded functionality which may affect your Chatlio livechat operation. You may see issues with incorrect "unattended chat" notifications or messages not delivered intermittently.

We are monitoring the situation and will update this status page once the issues are resolved.

For more info please visit:

https://status.slack.com
Posted Mar 10, 2020 - 09:33 PDT
This incident affected: API and Chat Widget.