Chat channels not being created
Incident Report for Chatlio
Resolved
Slack is back up.
Posted Mar 09, 2022 - 16:02 PST
Monitoring
It seems Slack has errors with their API: https://status.slack.com/. This is causing intermittent errors down the line when Chatlio tries to create channels. For the time being, we can suggest turning your chat widget offline to avoid missed chats. We're monitoring the situation and will update you when Slack has resolved the errors.
Posted Mar 09, 2022 - 08:45 PST
This incident affected: API and Chat Widget.