Slack's API is experiencing problems
Incident Report for Chatlio
Resolved
We deployed an update on Fri, June 11, that works around the Slack API issue.
Our monitoring shows that the issue is now resolved.
Posted Jun 14, 2021 - 09:59 PDT
Identified
We're downgrading the incident back to ongoing. We're in contact with Slack about the API issue.
Posted Jun 09, 2021 - 08:48 PDT
Monitoring
Slack API appears back to normal. We're monitoring, but the issue seems to be resolved for now.
Posted Jun 08, 2021 - 12:44 PDT
Investigating
We're noticing some 500 error's coming from Slack's API. This is causing problems to Chatlio downstream. This is intermittently affecting the ability of Chatlio to generate channel links in your Chatlio notifications.
Posted Jun 08, 2021 - 09:58 PDT
This incident affected: API and Chat Widget.