Slack API is experiencing problems
Incident Report for Chatlio
Resolved
Slack is reporting that the issue has been resolved.
Our monitoring show that the errors are not occurring anymore.
Please reach out if you're still experiencing issues.
Posted May 04, 2022 - 12:37 PDT
Monitoring
Slack API is experiencing problems:

https://status.slack.com/

As Chatlio depends on the Slack API, this affects the functionality of Chatlio, which can result in failed conversation status updates and dropped messages to/from visitors.

We're monitoring the situation and will keep you posted
Posted May 04, 2022 - 11:48 PDT
This incident affected: API and Chat Widget.