upgrade database size and apply security updates
Incident Report for Chatlio
Resolved
database upgrade complete.
Posted about 1 year ago. Aug 17, 2018 - 01:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 17, 2018 - 01:01 PDT
This incident affected: API, Chat Widget, and Dashboard.