Slack's API is experiencing problems
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 05, 2019 - 04:48 PDT
Monitoring
Slack's API is experiencing degraded functionality which may affect your Chatlio livechat operation.

We are monitoring the situation and will update this status page once the issues are resolved.

For more info please visit:

https://status.slack.com
Posted 5 months ago. Apr 04, 2019 - 19:55 PDT
This incident affected: API.