Chatlio down
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 11, 2017 - 13:56 PST
Investigating
Some of our customers are currently experiencing issues with Chatlio; we believe this is due to connectivity problems between Chatlio and Slacks API.
Posted almost 2 years ago. Dec 11, 2017 - 09:51 PST