Presence detection issue
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 13, 2018 - 10:22 PDT
Update
Thank you for your patience, the issue is now resolved.
Posted over 1 year ago. Jul 13, 2018 - 10:22 PDT
Investigating
We are currently experiencing an issue with widgets that have presence detection enabled. This causing some widgets to display as offline incorrectly. We are working to fix as soon as possible. Sorry for any inconvenience this has caused.
Posted over 1 year ago. Jul 13, 2018 - 09:46 PDT
This incident affected: Chat Widget and Dashboard.