Momentary downtime
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 08:17 PST
Identified
Related to the earlier outage, we are going to restart our database services, we will be down for a small amount of time. <10min, but probably faster.
Posted Jan 21, 2020 - 08:09 PST
This incident affected: API, Chat Widget, and Dashboard.