Investigating error reports
Incident Report for Chatlio
Resolved
We are back up now. We truly apologize for the intermittent downtime. We had a new database issue related to a previous fix. We have deployed new logic that accomplishes same update query but very little impact to database performance. We will continue to monitor the situation, but things look very good so far.
Posted about 1 year ago. Jul 25, 2018 - 14:01 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 25, 2018 - 13:11 PDT
Investigating
Our engineering team is investigating an issue with our database, will update once we know more.
Posted about 1 year ago. Jul 25, 2018 - 12:08 PDT
This incident affected: API, Chat Widget, and Dashboard.