Chatlio down
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 15, 2017 - 11:22 PST
Investigating
Due to an outage with Slack Chatlio is currently down. https://status.slack.com/
Posted almost 2 years ago. Dec 15, 2017 - 10:56 PST