AWS Aurora emergency upgrade
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 11, 2018 - 20:57 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 11, 2018 - 20:55 PDT
Update
upgrade complete, thanks for your patience!
Posted 5 months ago. Jul 11, 2018 - 20:55 PDT
Investigating
Our database runs on AWS Aurora, and due to a hardware failure at AWS, they require us to upgrade our database. The upgrade should take less than 5 minutes. We apologize for the inconvenience.
Posted 5 months ago. Jul 11, 2018 - 20:35 PDT
This incident affected: API, Chat Widget, Dashboard, and Public Website.