File attachments/uploads broken
Incident Report for Chatlio
Resolved
Uploads have been fixed although we are still seeing some intermittent failures, our engineering team hopes fix those very soon.
Posted about 1 year ago. Jul 26, 2018 - 16:03 PDT
Investigating
We're currently experiencing some problems with file uploads in the chat widget. Attachments sent from Slack/Widget are not working. Our engineering team is working to fix ASAP.
Posted about 1 year ago. Jul 26, 2018 - 12:43 PDT
This incident affected: Chat Widget.