Slack's API is experiencing problems
Incident Report for Chatlio
Resolved
Slack's API is back to normal; this incident has been resolved. Please reach out if you continue to experience issues.
Posted 24 days ago. Jun 28, 2019 - 22:02 PDT
Update
We are continuing to monitor the situation.

Just a reminder that you can turn on offline mode for Chatlio:
https://i.imgur.com/eviTvN0.png

https://chatlio.com/app/#/settings/behavior
Posted 24 days ago. Jun 28, 2019 - 08:42 PDT
Monitoring
Slack's API is experiencing degraded functionality which may affect your Chatlio livechat operation.

We are monitoring the situation and will update this status page once the issues are resolved.

For more info please visit:

https://status.slack.com
Posted 24 days ago. Jun 28, 2019 - 06:32 PDT
This incident affected: API and Chat Widget.