API responding slowly
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 23, 2018 - 08:55 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 23, 2018 - 08:35 PDT
This incident affected: API, Chat Widget, and Dashboard.