Slack outage
Incident Report for Chatlio
Resolved
Slack is back online now.
Posted almost 2 years ago. Oct 31, 2017 - 20:06 PDT
Investigating
Slack is currently experiencing issues, this is inevitably causing problems for us down the line https://status.slack.com/
Posted almost 2 years ago. Oct 31, 2017 - 16:19 PDT