Issues with widget
Incident Report for Chatlio
Resolved
The issue is now resolved, thank you for your patience.
Posted over 1 year ago. Jun 01, 2018 - 10:17 PDT
Investigating
We're investigating an issue with our chat widget, which is causing an outdated version of the widget to render.
Posted over 1 year ago. Jun 01, 2018 - 09:46 PDT
This incident affected: Chat Widget.