Connectivity issues with Slack
Incident Report for Chatlio
Resolved
Slack is back up!
Posted over 1 year ago. Jun 27, 2018 - 10:18 PDT
Investigating
It looks like Slack is down: https://status.slack.com/ which is obviously causing problems for Chatlio! We will update you when they are back up.
Posted over 1 year ago. Jun 27, 2018 - 09:20 PDT
This incident affected: API, Chat Widget, and Dashboard.