Chatlio Down
Incident Report for Chatlio
Resolved
All Chatlio systems operational, thank you for your patience!
Posted Sep 18, 2017 - 13:54 PDT
Update
Slack has reported issues with their API servers: https://status.slack.com/ this is directly affecting Chatlio. Hang tight!
Posted Sep 18, 2017 - 11:59 PDT
Investigating
We are investigating an issue with live chats not creating channels in the main Chatlio channel. We hope to have this resolved ASAP, thank you for your patience.
Posted Sep 18, 2017 - 11:53 PDT