Chatlio slash commands occasional errors
Incident Report for Chatlio
Resolved
Fixed! A bug in our data layer was causing some slow database queries. Thank you for your patience and we apologise for any inconvenience caused.
Posted over 1 year ago. Jul 19, 2018 - 18:42 PDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. Jul 19, 2018 - 17:09 PDT
Investigating
We're aware of error's when trying to run /chatlio commands from Slack. Our engineering team is looking into this right now.

As a temporary workaround, you can still change the online status/settings of the widget from the dashboard: https://chatlio.com/app/#/settings/behavior

We will update as soon as we know more, thank you for your patience.
Posted over 1 year ago. Jul 19, 2018 - 15:01 PDT
This incident affected: API and Chat Widget.