Slack down.
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted over 1 year ago. May 21, 2018 - 13:38 PDT
Update
Slack is back up.
Posted over 1 year ago. May 21, 2018 - 13:38 PDT
Identified
Slack is currently experiencing downtime, which is obviously affecting Chatlio. Will update when we know more.

Follow https://status.slack.com/
Posted over 1 year ago. May 21, 2018 - 12:51 PDT
This incident affected: Chat Widget.