Chatlio down
Incident Report for Chatlio
Resolved
We're back up, thank you for your patience.
Posted over 1 year ago. Apr 20, 2018 - 12:17 PDT
Update
Chatlio is currently down. We're working on getting things back to normal as soon as possible.
Posted over 1 year ago. Apr 20, 2018 - 10:36 PDT
Investigating
We're aware of performance issues that some customers are seeing. We're looking into them right now.
Posted over 1 year ago. Apr 20, 2018 - 09:29 PDT