Chat channels not being created intermittently
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 04, 2019 - 14:03 PDT
Update
We no longer are seeing any errors returned from Slack API. We will continue to monitor until we get an all clear from Slack.
Posted 16 days ago. Sep 04, 2019 - 14:03 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 04, 2019 - 11:10 PDT
Update
We are seeing inconsistent results with Slack API which we believe is the cause of this issue. We are working through it with them now, will update when we know more.
Posted 16 days ago. Sep 04, 2019 - 10:21 PDT
Investigating
We are currently experiencing an issue where intermittently Chatlio is failing to create new channels for conversations. Our engineering team is looking into this right now, and we will provide an update once we know more!
Posted 16 days ago. Sep 04, 2019 - 09:34 PDT
This incident affected: API and Chat Widget.