Slack experiencing issues
Incident Report for Chatlio
Resolved
Slack is back to normal; this incident has been resolved. Please reach out if you continue to experience issues.
Posted 3 months ago. Jul 29, 2019 - 09:00 PDT
Monitoring
Slack is experiencing degraded functionality which may affect your Chatlio livechat operation.

We are monitoring the situation and will update this status page once the issues are resolved.

For more info please visit:

https://status.slack.com
Posted 3 months ago. Jul 29, 2019 - 08:20 PDT
This incident affected: API, Chat Widget, and Dashboard.