Slack down
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 07, 2018 - 13:11 PDT
Investigating
It looks like Slack is down: https://status.slack.com/ which is obviously causing problems for Chatlio! We will update you when they are back up.
Posted 11 months ago. Sep 07, 2018 - 11:23 PDT
This incident affected: API, Chat Widget, and Dashboard.