File uploads from widget broken
Incident Report for Chatlio
Resolved
Fixed! Slack has fixed the issue with their file upload API that was affecting the widget.
Thank you for your patience.
Posted about 1 year ago. Jul 27, 2018 - 13:11 PDT
Identified
Slack has confirmed the issue with their API and is working on a fix/workaround.
Thank you again for your patience.
Posted about 1 year ago. Jul 27, 2018 - 12:11 PDT
Investigating
We're currently experiencing problems with file uploads from the chat widget that appear to be due to a problem with Slack's API. We're working with Slack to resolve the issue.

We will update as soon as we know more, thank you for your patience.
Posted about 1 year ago. Jul 27, 2018 - 11:19 PDT
This incident affected: Chat Widget.