Problems with the widget
Incident Report for Chatlio
Resolved
Fixed! Sorry about that.
Posted about 1 year ago. Jun 06, 2018 - 13:56 PDT
Investigating
We're currently experiencing some problems with the chat widget, messages sent from Slack are not being received in the widget. Our engineering team is working to fix ASAP.
Posted about 1 year ago. Jun 06, 2018 - 13:50 PDT
This incident affected: Chat Widget.